DD-WRT not resolving

Looking for a bit more than customer support, and want to learn more about what cryptostorm is , what we've been announcing lately, and how the cryptostorm network makes the magic? This is a great place to start, so make yourself at home!

DD-WRT not resolving

Post by oldman » Thu Jan 18, 2018 3:52 am

Hi everyone, first time post, desperate times and desperate measures. :? :?

I've been with CS for over a year and connecting through DD-WRT on a Netgear router. Prior to this VPN on same DD-WRT for 2 other providers with no problem for several years, I figured it out all by myself.

I've not upgraded or anything in all this time and on 22nd December when the service stopped working I updated the CA file and connected once again. Then since last Saturday evening/Sunday morning 13th/14th Jan I couldn't resolve any sites. The router was still connected to CS and I could ping from my pc to the outside world but couldn't resolve i.e a DNS issue.

I have 3 static DNS ip's and using DNSMasq. I tried changing the DNS ip's but to no avail. I can connect but still no DNS resolve. I've since tried changing advanced options removing iptables rules, stripping back everything to try and isolate the issue but no luck. I still can connect but no DNS resolve and can still ping from my pc.

Any ideas, greatly appreciated?