Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Horrible latency w/ Cryptostorm VPN

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
digi

Horrible latency w/ Cryptostorm VPN

Post by digi » Wed Feb 05, 2020 10:26 am

So i've used CS on and off over the years, and recently I decided to pay for another quarterly subscription. Only thing is, I am getting HORRIBLE latency whenever I try and connect through it. Sites will sit there with the spinning wheel at times and it will take 10+ seconds to finally connect, and with sites that require a live connection, I can just about forget about using them as it will hang every few minutes. Is anyone else having this issue? I've tried various locations, I've tried both TCP and UDP, still the same thing. Btw, Im using Tunnelblick to connect with MacOS.


MOQ888
Posts: 78
Joined: Sun Apr 02, 2017 6:31 pm

Re: Horrible latency w/ Cryptostorm VPN

Post by MOQ888 » Fri Feb 07, 2020 11:55 am

Can't say I'm experiencing anything like this. Sites generally come up within 1-2 seconds maximum. (kubuntu 18.04, ED25519 scripts, connecting to LAX 99% of the time)

Have you checked you're getting to CS's DNS and not leaking?

https://cryptostorm.is/dnsleaktest

Post Reply