Once connected to crypto my internet doesn't work?

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Once connected to crypto my internet doesn't work?

Post by Kiwifruit1 » Fri Mar 17, 2017 7:09 pm

Long time user and this problem has been cropping up more and more in the last week and a bit. It doesn't happen every time I reboot my computer and start the VPN but now it's happening a lot.

I have windows 10 on a laptop.
What happens is that I am using the internet doing everyday stuff with no problems and then I decide ok, I need to put on the VPN for the next few things I want to do :-)

So I start the program up, connect but now my internet won't work and pages don't open.

If I turn off Cryptostorm most of the time the internet works again or I have to reboot and the internet works again.
I have tried changing servers for different countries but it's still the same problem.

I have even tried:
Network and Sharing Centre/ Change adapter settings
right click on the wifi properties
Internet Protocol Version 4 (TCP/ IPv4)/ properties
And then clicked back on Obtain DNS server address automatically.

This last step would usually fix the problem but now anymore.
Now I have to reboot, and for the last week I have not been able to use Cryptostorm with the internet quite a lot.

Is there some simple thing I am missing? Has an update changed something either from Windows or your side?

Thanks for any advice on what I can try!