Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Packetloss? Constant disconnections

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
PoisonIvy
Posts: 6
Joined: Mon Mar 30, 2015 1:58 pm

Packetloss? Constant disconnections

Post by PoisonIvy » Thu Apr 23, 2015 5:05 am

I've been noticing ever since I've been using cryptostorm I have been constantly disconnecting from skype/freenet/i2p/tor all the time. I think for some odd reason it keeps disconnecting for a split second - most users wouldnt notice this. But considering the protocols i'm using it is very noticeable.

I am currently using windows with the widget client. I have used other vpns such as mullvad and vikingvpn/pia and so far no issues with constant disconnections. My firewall was off and allowed all traffic for testing purposes.

Anyone else experiencing this issue too?

User avatar

parityboy
Site Admin
Posts: 1253
Joined: Wed Feb 05, 2014 3:47 am

Re: Packetloss? Constant disconnections

Post by parityboy » Thu Apr 23, 2015 5:11 am

@OP

I've noticed that Skype disconnects, whether in a group or in a pair. However, this behaviour has occurred in the past without being connected to a VPN, so I'm not sure (in my case) that the VPN is the culprit.


Topic Author
PoisonIvy
Posts: 6
Joined: Mon Mar 30, 2015 1:58 pm

Re: Packetloss? Constant disconnections

Post by PoisonIvy » Thu Apr 23, 2015 5:15 am

The fact of the matter is eveen if its a split second disconnection from the vpn then it becomes an anonymity issue.

User avatar

marzametal
Posts: 432
Joined: Mon Aug 05, 2013 11:39 am

Re: Packetloss? Constant disconnections

Post by marzametal » Fri Apr 24, 2015 9:54 am

I see this in the widget sometimes...

Fri Apr 24 14:44:12 2015 us=518758 Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #2274 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings

User avatar

Tealc
ForumHelper
Posts: 238
Joined: Tue Jan 28, 2014 12:38 am

Re: Packetloss? Constant disconnections

Post by Tealc » Fri May 01, 2015 1:13 am

PoisonIvy wrote:The fact of the matter is eveen if its a split second disconnection from the vpn then it becomes an anonymity issue.
That's why I'm running Zone Alarm Pro in all my windows boxes, and several clever IPtables rules in my linux boxes.

I always recommend to my friends using a Router like this one: https://mirciado.com/wp/?product=tealcs-cs-router
With some IPtables rules, there is no connection to the outside world if the tun0 interface isn't working.

I've sold more them 20 of them :-D (free pub LOL )

Post Reply