Configs

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)
QubesOS
Posts: 1
Joined: Wed Feb 10, 2021 10:52 am

Configs

Post by QubesOS » Wed Feb 10, 2021 12:38 pm

Where are the configs located?
The ones on the cryptostorm.is website are from 2019.
None of the nodes work for me. (well the one's I tried).

User avatar
df
Site Admin
Posts: 472
Joined: Thu Jan 01, 1970 5:00 am

Re: Configs

Post by df » Wed Feb 10, 2021 7:05 pm

All the configs on the website and github are still valid. The only server that's offline is Poland, which is why it's DNS is temporarily pointing to Frankfurt until the replacement server comes in. But all the configs should work right now.

What error are you getting?

nio

Re: Configs

Post by nio » Fri Feb 12, 2021 12:57 am

Tunnelblick doesn't seem to support the ECC configs (at least for me anyway); RSA runs smoothly though.

Would love to see you bring WireGuard back. Thx

User avatar
df
Site Admin
Posts: 472
Joined: Thu Jan 01, 1970 5:00 am

Re: Configs

Post by df » Mon Feb 15, 2021 1:15 pm

@nio
See the tutorial @ https://cryptostorm.is/macintosh.html#tunnelblick
You need to change the default OpenVPN/OpenSSL version used.
For the regular ECC configs, it needs OpenVPN => 2.4.0, and OpenSSL => 1.0.1d
For the ed25519 or ed448 configs, it needs OpenVPN => 2.4.3 and OpenSSL => 1.1.1

And WireGuard is back

Post Reply