Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Search found 67 matches

by DudeOfLondon
Sun Jul 07, 2019 3:26 am
Forum: member support & tech assistance
Topic: internal DHCP ip clash only on Dusseldorf UDP
Replies: 2
Views: 399

Re: internal DHCP ip clash only on Dusseldorf UDP

It's on a windows desktop PC. And I use the 192.168.2.x scheme that is provided by the router.
Meanwhile, the error isn't occurring anymore, maybe it was server-side or something else, that got mixed up.
by DudeOfLondon
Sat Jun 29, 2019 7:19 pm
Forum: member support & tech assistance
Topic: internal DHCP ip clash only on Dusseldorf UDP
Replies: 2
Views: 399

internal DHCP ip clash only on Dusseldorf UDP

Sat Jun 29 16:19:04 2019 us=380442 Set TAP-Windows TUN subnet mode network/local/netmask = 10.66.4.0/10.66.4.254/255.255.255.0 [SUCCEEDED] Sat Jun 29 16:19:04 2019 us=380442 MANAGEMENT: Client disconnected Sat Jun 29 16:19:04 2019 us=380442 ERROR: There is a clash between the --ifconfig local addre...
by DudeOfLondon
Tue Mar 26, 2019 4:41 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 233
Views: 960112

Re: widget v3

So it seems this must be an MTU problem that is only present when using UDP. I found out that the MTU of my router is 1440 for the bonding tunnel of the DSL+LTE connection. Minus 28 for UDP should be a link mtu of 1412 and a tunnnel MTU or tun-mtu of 1362. If I edit the OVPN config file and enter tu...
by DudeOfLondon
Tue Mar 26, 2019 2:48 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 233
Views: 960112

Re: widget v3

Thanks. I got a problem though. When using UDP I can't browse any site, it hangs there on "TLS handshake with www.12324.com ..." in the browser status line. Doesn't matter which server or ECC cuve. Also tried different ports, doesn't matter, it does not work with UDP. When switching to TCP I can bro...
by DudeOfLondon
Tue Mar 26, 2019 2:04 am
Forum: member support & tech assistance
Topic: Android-settings import failed
Replies: 2
Views: 1391

Re: Android-settings import failed

One step closer. It seems the error happens because inside the ovpn file I can see HTMl code, that doesn't seem correct. So when I try to save the OVPN file from github with "save destination as" as *.ovpn it somehow maybe saves the whole page that is behind that link? EDIT: it seems to get the corr...
by DudeOfLondon
Mon Mar 25, 2019 5:55 am
Forum: member support & tech assistance
Topic: Android-settings import failed
Replies: 2
Views: 1391

Android-settings import failed

Hi, i can't import any of the ed25519 settings into the Arne Schwabe Android app. When selecting them for import I get an error log as follows: importing cofig file from content://com.android.externalstorage.documents/primary%3ACstorm%2FBalancer_TCP.ovpn Mime type: application/octet-stream error on ...
by DudeOfLondon
Mon Mar 25, 2019 5:12 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 233
Views: 960112

Re: widget v3

Can anyone tell me the differences between the ECC curves that are selectable in the widget? I found that ED448 is even more security overkill than ED25519 and ED25519 is enough in most cases. And both are not from NIST. But why is the secp521 selected as default, and what does it offer compared to ...
by DudeOfLondon
Fri Aug 17, 2018 3:29 am
Forum: general chat, suggestions, industry news
Topic: Strange 'lifetime' VPN offers
Replies: 6
Views: 19414

Re: Strange 'lifetime' VPN offers

PrivacyActivist wrote:...Furthermore, these providers that offer "lifetime" subscriptions usually shut down months after because they've created an unsustainable business model....
@df
How is going with Cryptostorm in that regard? Do we need to be worried, since you are offering a $256 lifetime account currently?
by DudeOfLondon
Fri Jan 12, 2018 8:25 pm
Forum: member support & tech assistance
Topic: Cannot resolve host after connection loss, Android
Replies: 5
Views: 10022

Re: Cannot resolve host after connection loss, Android

@marzametal

On his github he answered in the issues thread in December 2017.
And he made changes 9days ago. https://github.com/schwabe/ics-openvpn/ ... 2b7457fe05

So he seems to do something still.
by DudeOfLondon
Sun Dec 24, 2017 2:48 am
Forum: member support & tech assistance
Topic: Cannot resolve host after connection loss, Android
Replies: 5
Views: 10022

Cannot resolve host after connection loss, Android

Hi, I can't use the balancer on android or connect to it after connection loss. I get "cannot resolve host address: linux-balancer.cstorm.{pw/net/...}:443 (no address associated with hostname" once I switch from wifi to 4G or the other way round, or switch from one router to another. (so basically, ...
by DudeOfLondon
Fri Jun 09, 2017 12:41 am
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Re: Exclude programs or websites from VPN connection?

LAN includes wired and wireless.
Someone with more knowledge than me in that area, should point rwilcher how to check for a correct routing table.
by DudeOfLondon
Thu Jan 14, 2016 6:39 am
Forum: crypto, VPN & security news
Topic: [The Register] The Edward Snowden guide to practical privacy
Replies: 2
Views: 16689

Re: [The Register] The Edward Snowden guide to practical privacy

parityboy wrote: Be smart with your security questions.
What I like to do there is:
Use for example "what is you mums name?"
And as answer use "Lamborghini"

I mean use a word or passphrase that doesn't relate to the question at all and store the passphrase into your password manager as well.
by DudeOfLondon
Tue Nov 24, 2015 12:31 am
Forum: cryptostorm reborn: voodoo networking, stormtokens, PostVPN exotic netsecurity
Topic: LOCKED: voodoo.network: alpha token batch
Replies: 27
Views: 178801

Re: voodoo.network: alpha token batch, official release

What a ingenious concept.
I read through the whole readme.
I especially like the last 2 paragraphs (core servers are sage, only VPS are under attack. And geo-ip stuff)
by DudeOfLondon
Mon Nov 23, 2015 7:54 pm
Forum: cryptostorm reborn: voodoo networking, stormtokens, PostVPN exotic netsecurity
Topic: voodoo.network: topological & routing discussions
Replies: 9
Views: 19846

Re: voodoo.network: alpha token batch, official release

So the ip that is reported by "what is my ip address"-websites is the ip of the "voodoo"-sub-node. And you write, that the subnode can be everywhere in the world. But how can I use geo-ip restricted services then, if the subnode is chosen randomly? Is there still a server list, that you would chose ...
by DudeOfLondon
Tue Oct 06, 2015 6:45 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Re: Exclude programs or websites from VPN connection?

I've already added a lot of IPs (all got with using dig command from my computer). The corresponding URLs are: patch.nexoneu.com hackshield.nexuneu.com download.nexoneu.com cache.nexoneu.com passport.nexoneu.com as well as nxeu.s3.eu-central-1.amazonaws.com nxeu.s3.amazonaws.com But now I get an aut...
by DudeOfLondon
Tue Oct 06, 2015 4:23 pm
Forum: member support & tech assistance
Topic: Can't ping Microsoft Live/Outlook Servers
Replies: 4
Views: 6655

Re: Can't ping Microsoft Live/Outlook Servers

Weird, I added the IMAP server to the routing table restartet thunderbird. Now there is the error message: "The current process in "inbox" failed. The server of the account 'Windows Live Mail' responded: Namespace Command is not permitted in current state (NoAuthenticatedServerError)." and "The curr...
by DudeOfLondon
Tue Oct 06, 2015 3:26 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Re: Exclude programs or websites from VPN connection?

@OP Using the dig command on Linux: ;; ANSWER SECTION: hackshield.nexoneu.com. 594 IN CNAME hackshield.nexoneu.com.edgesuite.net. hackshield.nexoneu.com.edgesuite.net. 21594 IN CNAME a1585.d.akamai.net. a1585.d.akamai.net. 14 IN A 104.86.111.153 a1585.d.akamai.net. 14 IN A 104.86.111.144 ;; ANSWER ...
by DudeOfLondon
Tue Oct 06, 2015 2:47 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Re: Exclude programs or websites from VPN connection?

Oh no!! I did a "route print" and saw, that the routes that I added yesterday aren't there any more, that may be the reason why it still doesn't work. Why does it "forget" the added routes (after rebooting the PC I guess)? Edit: Ok found something. To make a static route persistent, you can either e...
by DudeOfLondon
Tue Oct 06, 2015 2:43 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Re: Exclude programs or websites from VPN connection?

Thx for your help thus far. I added those but got a new problem. I can't even get the form fields for login in the launcher now. When I start the launcher I get these URLs recorded. I already added the two amazonaws IPs to the routing. (54.231.192.46, 54.231.192.48). But it still doesn't show the lo...
by DudeOfLondon
Tue Oct 06, 2015 2:32 pm
Forum: member support & tech assistance
Topic: Can't ping Microsoft Live/Outlook Servers
Replies: 4
Views: 6655

Re: Can't ping Microsoft Live/Outlook Servers

It is configured to use port 993 already.

There is the following error message while trying to get the mails:

"The current process in "inbox" failed. The server of the account 'Windows Live Mail' responded: Status Command is not permitted in current state (NoAuthenticatedServerError)."
by DudeOfLondon
Tue Oct 06, 2015 3:41 am
Forum: member support & tech assistance
Topic: Can't ping Microsoft Live/Outlook Servers
Replies: 4
Views: 6655

Can't ping Microsoft Live/Outlook Servers

Hi, when using the CS VPN I can receive my Gmail or ISP-E-Mails via imap just fine. But the Outlook email (hotmail/live mail) doesn't work. I can log in on the outlook website just fine. But using imap with Thunderbrid doesn't work. When I do a ping to imap-mail.outlook.com I also get a 100% packet ...
by DudeOfLondon
Mon Oct 05, 2015 3:36 am
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Re: Exclude programs or websites from VPN connection?

I tried it with Vindictus. I added 4 IPs, that I found out with UrlSnooper2. Now the login windows shows the form fields, when connected to the VPN, which it didn't before. But after waiting some time, I get an auth error and the game doesn't start yet. Ok I didn't exclude the hackshield IP yet. But...
by DudeOfLondon
Mon Sep 28, 2015 8:20 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 21757

Exclude programs or websites from VPN connection?

Hi, is it possible to exclude programs or websites from using the VPN connection? I ask this because I want to play Tera. I am used to have my CS connection enabled all the time. But if I try to log in my Tera account on their website I get banned for 24 hrs. They say, VPN/Proxy etc. isn't allowed a...
by DudeOfLondon
Sat Aug 15, 2015 8:52 pm
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

It is from the tool that sysfu mentioned in his post further up viewtopic.php?p=14409&sid=f02566a543d7e ... 819#p14409

it is called Pingplotter.
by DudeOfLondon
Sat Aug 15, 2015 12:43 am
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

And it's bad again. This time, twitch. Connected through Paris/France node. I can only view 5 seconds, then it buffers 10 seconds. Or it plays 10 seconds and it buffers for 20 seconds. See..it buffers twice as long as it plays. Monitoring download bandwidth gives only 500kbit/s to 1Mbit/s for this t...
by DudeOfLondon
Tue Aug 11, 2015 12:21 am
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

As I promised, I am back.
Right now it is impossible to watch youtube in 1080p.
It buffers every 5-10 seconds.

It is interesting, that it often happens in the evening around 9pm. (like now)

Here the graph data (in attachments):
by DudeOfLondon
Fri Aug 07, 2015 3:04 pm
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

Lol, no. I often open 3-5 videos in tabs that I'm gonna watch. But due to a plugin they will at least pause and only one video is playing at a time. (although the other videos may buffer a tiny bit at the beginning in pause mode). Right now, steaming video seems to work quite ok. I will observe that...
by DudeOfLondon
Fri Aug 07, 2015 6:39 am
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

Is it normal, after letting it analyze for several more minutes and opening 5 youtube videos in tabs and also downloading a video in the background, that the jitter goes up a lot?
by DudeOfLondon
Fri Aug 07, 2015 6:19 am
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

Lastly, as a workaround for video streaming problems, I have found using the youtube-dl and Clipgrab utilities to download the video for local playback a real frustration reducer. Yeah I thought so as well. And it also plays more smoothly in VLC, then with Flash in Firefox. The menu is structured n...
by DudeOfLondon
Fri Aug 07, 2015 1:40 am
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

So I just monitored it while using the Frankfurt node (which was the best performing one for me for a long time).
But in the last weeks I have a lot of trouble with Frankfurt.

Could that be due to a 45% packet loss in de-cix?
It was 45% initially but after 5 minutes went down to 35%
by DudeOfLondon
Fri Aug 07, 2015 1:30 am
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

So I made what you told me. That Ip is from a Youtube server, but this time it wasn't as bad as last time. I will do another test when I get a bad connection again. Maybe because I used the France node. I will retry with the Frankfurt node. The latency on the top right that shows 177ms was 229ms ini...
by DudeOfLondon
Sun Aug 02, 2015 10:03 pm
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

I start the VPN connection with the Windows widget on my computer.
by DudeOfLondon
Sun Aug 02, 2015 8:56 pm
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

I couldn't load this page because of mySQL error 4.
I had to retry.

I don't know about that QoS situation on my ISP.

The system? Windows 7 x64 SP1. What else?
PC->Fritzbox 7390->Internet.
by DudeOfLondon
Fri Jul 31, 2015 11:47 pm
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

Re: streaming video choppy (Youtube/Twitch/...)

Finally my thread got created I had to hit the submit button 3-4 times and it did nothing.
Then on the next try it loaded something then timed out.
Then I tried again and got an SQL error.
by DudeOfLondon
Fri Jul 31, 2015 11:44 pm
Forum: member support & tech assistance
Topic: streaming video choppy (Youtube/Twitch/...)
Replies: 18
Views: 20590

streaming video choppy (Youtube/Twitch/...)

Hi, essentially streaming sites like Youtube, Twitch don't work. They are choppy because the rebuffer every now an then. I tried different nodes, Frankfurt, Paris, Lisbon. All the same problem. My solution is to not use Cryptostorm and disconnect from the darknet while watching online video. After t...
by DudeOfLondon
Wed Jul 29, 2015 12:57 am
Forum: member support & tech assistance
Topic: Iceland node located in Portugal
Replies: 5
Views: 8371

Re: Iceland node located in Portugal

Ah I noticed that, too and already wondered.
Additionally almost all locally close nodes are slow in the evening the past few days.
by DudeOfLondon
Sat Jun 13, 2015 1:25 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: Redundancy in website, email, & IRC infrastructure (etc.)
Replies: 10
Views: 31797

Re: Iceland went down last night, back up now

Frankfurt node is very picky since yesterday. Every 15-20 minutes I have massive timeouts for about 2 minutes and then it mostly gets back to normal. When the timeouts while browsing appear, I made ping tests. Pinging the LAN-router is 1ms. Pinging my own External IP: 46.165.222.245 gives ~55ms But ...
by DudeOfLondon
Sat May 16, 2015 1:47 am
Forum: member support & tech assistance
Topic: Very slow speeds
Replies: 11
Views: 15245

Re: Very slow speeds

I connected via global random and it always picks montreal-cebec 198.27.89.56 And this are the results with my 11mbit/s capable connection: http://www.speedtest.net/result/4362849113.png With the geographically closest node (Frankfurt) I get this: Why do I only get 1/3 of my possible download speed ...
by DudeOfLondon
Fri May 15, 2015 10:36 pm
Forum: member support & tech assistance
Topic: node connecting to wrong nodes
Replies: 18
Views: 16338

Re: node connecting to wrong nodes

Can you fix this please?
It is annoying that you get always google.nl if you search in the address bar. It only works if you explicitly surf to google.de at first.

Others have to problem too.

https://productforums.google.com/forum/ ... 84ve7DanVw
by DudeOfLondon
Mon May 11, 2015 2:38 am
Forum: member support & tech assistance
Topic: Frankfurt node very slow
Replies: 1
Views: 4097

Re: Frankfurt node very slow

Well the problem started around 20 to 21 o clock. And now at 23:30, the problem was solved for maybe 5 minutes. The ping with connection to the Frankfurt node was 65ms and I could download with nearly 11 Mbit/s as well. But after 5 minutes again the speed is max. 3,5 Mbit/s (although the ping is bet...
by DudeOfLondon
Mon May 11, 2015 12:53 am
Forum: member support & tech assistance
Topic: Frankfurt node very slow
Replies: 1
Views: 4097

Frankfurt node very slow

Hi, this evening the frankfurt node is very slow. Youtube barely loads and can't buffer enough to stream smoothly. And when doing a speedtest I only get 210-230ms ping and max. 2,5 Mbit/s When don't using cryptostorm VPN I get 47ms ping and 10,8MBit/s download speed. Can you confirm, that the Frankf...
by DudeOfLondon
Thu Apr 30, 2015 2:47 am
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 12573

Re: Android "waiting for server reply"

Which node are you referring to? Seattle - US_west:USA western:windows:windows-uswest.cstorm.pw Kansas City - US_central:USA central:windows:windows-uscentral.cstorm.pw PS: Obviously you have to change the entries from windows-... to linux-... I have taken the above entries from the windows widget
by DudeOfLondon
Tue Apr 28, 2015 1:11 am
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 12573

Re: Android "waiting for server reply"

You go into the app, hit the three dots on the top right and press "change Vpn settings", switch to "server list". There you can turn random server on or off (the switch on top). And edit the servers as well turn individual server entries on and off.
by DudeOfLondon
Sun Apr 26, 2015 7:55 pm
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 12573

Re: Android "waiting for server reply"

So. I had the issue that connecting takes a very long time. Every time it says "cannot resolve host", then after a while it says "time out tls error". Then after that it reconnects and says "cannot resolve host". And after some tries it says "waiting for server reply". Stays there for a while and fi...
by DudeOfLondon
Sat Apr 25, 2015 4:16 pm
Forum: member support & tech assistance
Topic: France node, websites don't load
Replies: 2
Views: 6028

France node, websites don't load

Hi,
the France node is unusable now.
I have to reload pages often, and if I am lucky on the 5th or 6th try the page loads.

PS: Also the Frankfurt node is slow today.
by DudeOfLondon
Sat Apr 25, 2015 4:12 pm
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 12573

Re: Android "waiting for server reply"

I have that too. It says waiting for server, then times out with "tls error"
But every time it also says cannot resolve host.
by DudeOfLondon
Wed Apr 15, 2015 5:46 pm
Forum: member support & tech assistance
Topic: Frankfurt node times out [resolved]
Replies: 6
Views: 6451

Re: Frankfurt node times out

Today it is working fine again.
by DudeOfLondon
Wed Apr 15, 2015 12:46 am
Forum: member support & tech assistance
Topic: Frankfurt node times out [resolved]
Replies: 6
Views: 6451

Re: Frankfurt node times out

Yeah, can't connect. And the other nodes are so slow, that I just don't use the VPN service at all at the moment. Tue Apr 14 21:44:42 2015 us=130971 Current Parameter Settings: Tue Apr 14 21:44:42 2015 us=130971 config = '..\user\custom.conf' Tue Apr 14 21:44:42 2015 us=130971 mode = 0 Tue Apr 14 21...
by DudeOfLondon
Fri Apr 10, 2015 4:35 am
Forum: member support & tech assistance
Topic: I got blocked on twitch
Replies: 1
Views: 3363

Re: I got blocked on twitch

With Frankfurt Node I can use twitch today.
by DudeOfLondon
Thu Apr 09, 2015 4:25 am
Forum: member support & tech assistance
Topic: I got blocked on twitch
Replies: 1
Views: 3363

I got blocked on twitch

Hi, I just got blocked on twitch. I got this message: You have been blocked from using Twitch. Please visit the Support Center for more information on why you may have been banned. I was connected with this IP 76.164.234.13 when I got the message. Their FAQ says this: Note: If you are connecting fro...
by DudeOfLondon
Wed Apr 01, 2015 6:30 am
Forum: member support & tech assistance
Topic: node connecting to wrong nodes
Replies: 18
Views: 16338

Re: node connecting to wrong nodes

Although my Narwhal client doesn't give me the xxx.xxx.xxx.248 IP that you linked, but 46.165.222.245.The latter still is in Germany.
by DudeOfLondon
Wed Apr 01, 2015 2:38 am
Forum: member support & tech assistance
Topic: node connecting to wrong nodes
Replies: 18
Views: 16338

Re: node connecting to wrong nodes

Hi,
I notice If I connect to the Frankfurt note with the windows widget (Nahrwahl 2.2), Google always uses Google.nl instead of google.de
by DudeOfLondon
Sat Feb 28, 2015 9:53 pm
Forum: general chat, suggestions, industry news
Topic: (Europe) CryptoStorm's Next Top...Exit
Replies: 22
Views: 31347

Re: (Europe) CryptoStorm's Next Top...Exit

No, I only have been watching Wilmaa via Proxies. And used the Wilma Free channels.
With all the channels you mean the paid channels I guess.
by DudeOfLondon
Sat Feb 28, 2015 6:14 am
Forum: general chat, suggestions, industry news
Topic: Praise/compliment for Cryptostorm team
Replies: 2
Views: 7572

Praise/compliment for Cryptostorm team

Hi, I just wanted to thank the team behind Cryptostorm for their work. :clap: I am glad I someone in a VPN deal thread mentioned you. So I checked your website and was immediately convinced by the token auth model. I feel to be in good hands, I think that you know your stuff. :idea: Some of the offe...
by DudeOfLondon
Sat Feb 28, 2015 6:02 am
Forum: general chat, suggestions, industry news
Topic: (Europe) CryptoStorm's Next Top...Exit
Replies: 22
Views: 31347

Re: (Europe) CryptoStorm's Next Top...Exit

I don't know if it is possible, but a Swiss node would be convenient for Wilmaa TV etc. (that's more a comfort than security point of view).
by DudeOfLondon
Thu Feb 19, 2015 2:11 am
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

Again, I have trouble. When connected to the Paris or UK node I can't watch youtube, because I only get 2mBit/s max. Even if I connect to the geographically closet node (Germany) (which has been the best over-all-performing node in general) I only get 3-4Mbit/s on average when watching a 720p Video....
by DudeOfLondon
Fri Feb 13, 2015 8:10 pm
Forum: member support & tech assistance
Topic: don't use dns, and use TCP?
Replies: 0
Views: 6162

don't use dns, and use TCP?

Hi, I have a problem on Android. Can you tell me a way to get rid of the waiting for DNS message and "resolve: cannot resolve host address" in the log file? I want to use direct ips. I don't want to wait 2-3 minute till it finally connects and in the meanwhile all mail etc. was synced without VPN. A...
by DudeOfLondon
Mon Feb 02, 2015 12:07 am
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

It is really bad again. 8pm, and without VPN it loads 2-3 times with 1MB/s, then goes down and the video stops and rebuffers a lot. But the speed varies from 0,2MB/s to 1MB/s When connected via VPN it buffers also a lot but varies from 0,05MB/s to 0,2MB/s only and never goes up to to 1MB/s. (I talk ...
by DudeOfLondon
Thu Jan 29, 2015 3:09 am
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

To add a bit of analysis, here is a network load chart, with the NIC (1GBps) and the TAP interface.
I added blue trend lines (arrows). And a orange bar, above which the video didn't stop for buffering for a while.

Image
by DudeOfLondon
Wed Jan 28, 2015 6:21 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: cryptostorm's Windows widget - version 2.0 'Narwhal' {DEPRECATED}
Replies: 13
Views: 35053

Re: cryptostorm's Windows network access widget - current version (2.0, aka 'narwhal')

In the meantime, I gotta' start looking for a firewall that can handle hostnames. I coud use my router's firewall, it supports "host [ip] - Only this IP / Only this host" for destination and source. https://translate.google.de/translate?hl=de&sl=de&tl=en&u=http%3A%2F%2Fwww.realriot.de%2F2007%2F05%2...
by DudeOfLondon
Wed Jan 28, 2015 6:09 am
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

So i can't do anything, right?

As I'm up late today (now it is 2am), now the video loads without rebuffering. It loads with 0,8-1,3MB/s. That's with VPN connected to Cantus - Frankfurt
by DudeOfLondon
Wed Jan 28, 2015 2:01 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: cryptostorm's Windows widget - version 2.0 'Narwhal' {DEPRECATED}
Replies: 13
Views: 35053

Re: cryptostorm's Windows network access widget - current version (2.0, aka 'narwhal')

A few days ago the "find the quickest node" button showed different servers while testing a few times in row.
But now it seems to show always the same server, which is for me the server that is geographically the closest to my place.
by DudeOfLondon
Wed Jan 28, 2015 1:38 am
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

So I watched youtube now (9:30pm) and was on "Paris - paris" The first second it loaded with 1MB/s but starting from the 2nd time that it buffered, it never went above 300kB/s again. So I switched to "London - turing" and there I got only 200-300 kB/s again. So there is no improvement. I then switch...
by DudeOfLondon
Tue Jan 27, 2015 8:04 pm
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

Just now it already starts to be slow again (4pm).
I will try them.

EDIT: I connected to "Paris - paris" and is seems to load a bit better
by DudeOfLondon
Tue Jan 27, 2015 7:07 pm
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

It seems to be day time dependent. (which is to be expected for an internet connection it self. But it suddenly worked when I disabled the VPN, so it wasn't the Internet connection, but rather something with the VPN connection) Right now at afternoon (3pm), I can watch pretty well with VPN enabled. ...
by DudeOfLondon
Tue Jan 27, 2015 5:21 pm
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Re: Youtube can't run smoothly

1) "up to 16mbit/s" contract -> real throughput: Downloadspeed = 10,5-11 Mbit/s
2) Windows 7 Professional Sp1 x64
3) Intel Core i5-2500K @4,6ghz and 8GB Ram (mostly ~4Gb ram free)
4) Cantus already is the closest node geographically
by DudeOfLondon
Tue Jan 27, 2015 3:15 am
Forum: member support & tech assistance
Topic: Youtube can't run smoothly
Replies: 16
Views: 13893

Youtube can't run smoothly

I can't play 1080p youtube videos smoothly. It doesn't buffer correctly with DASH playback. It loads a bit then stops, then takes a long time to buffer, plays again and then rebuffers again... I use cantus, which is detected as the fastest node via the desktop client. But only when not using the VPN...